API референца
mcp
17 крајњих тачака у овој области. Свака има сопствену страницу са својим параметрима, одговором и захтевом који можете покренути.
| Метод | Путања | Шта ради | Дозвола |
|---|---|---|---|
| GET | /.well-known/oauth-authorization-server | OAuth 2.1 authorization-server metadata for AI apps (RFC 8414). | — |
| GET | /.well-known/oauth-authorization-server/v1/mcp | The authorization-server metadata, for clients that append the resource path. | — |
| GET | /.well-known/oauth-protected-resource | OAuth 2.1 protected-resource metadata for the MCP server (RFC 9728). | — |
| GET | /.well-known/oauth-protected-resource/v1/mcp | The MCP server's protected-resource metadata at its path-qualified URL (RFC 9728 §3.1). | — |
| POST | /v1/mcp | The MCP JSON-RPC 2.0 protocol endpoint. | — |
| GET | /v1/mcp/connections | List the organization's MCP connections. | mcp.manage |
| POST | /v1/mcp/connections | Create an MCP connection (Connect AI tool). | mcp.manage |
| DELETE | /v1/mcp/connections/{connectionId} | Revoke an MCP connection. | mcp.manage |
| GET | /v1/mcp/connections/{connectionId} | Get an MCP connection. | — |
| GET | /v1/mcp/oauth/requests/{requestId} | What an AI app asking to connect wants (the consent screen's data). | mcp.manage |
| POST | /v1/mcp/oauth/requests/{requestId}/approve | Approve an AI app — creates the connection and returns the app's redirect. | mcp.manage |
| POST | /v1/mcp/oauth/requests/{requestId}/deny | Decline an AI app — returns the app's redirect carrying access_denied. | — |
| GET | /v1/mcp/scopes | The permissions worth granting an AI tool. | mcp.manage |
| GET | /v1/oauth/authorize | Start an AI app's sign-in (OAuth 2.1 authorization endpoint). | — |
| POST | /v1/oauth/register | Register an AI app as an OAuth client (RFC 7591 dynamic client registration). | — |
| POST | /v1/oauth/revoke | Revoke an AI app's access (RFC 7009). | — |
| POST | /v1/oauth/token | Exchange a code or refresh token for MCP access tokens (OAuth 2.1 token endpoint). | — |