ឯកសារយោង API

mcp

ចំណុចបញ្ចប់ចំនួន 19 នៅក្នុងតំបន់នេះ។ ចំណុចនីមួយៗមានទំព័រផ្ទាល់ខ្លួនជាមួយនឹងប៉ារ៉ាម៉ែត្ររបស់វា ការឆ្លើយតបរបស់វា និងសំណើដែលអ្នកអាចដំណើរការបាន។

ឯកសារអ្នកអភិវឌ្ឍន៍ទាំងអស់ →

វិធីសាស្ត្រផ្លូវអ្វីដែលវាធ្វើការអនុញ្ញាត
GET/.well-known/oauth-authorization-serverOAuth 2.1 authorization-server metadata for AI apps (RFC 8414).គ្មានសោ API ទេ
GET/.well-known/oauth-authorization-server/v1/mcpThe authorization-server metadata, for clients that append the resource path.គ្មានសោ API ទេ
GET/.well-known/oauth-protected-resourceOAuth 2.1 protected-resource metadata for the MCP server (RFC 9728).គ្មានសោ API ទេ
GET/.well-known/oauth-protected-resource/v1/mcpThe MCP server's protected-resource metadata at its path-qualified URL (RFC 9728 §3.1).គ្មានសោ API ទេ
GET/.well-known/openai-apps-challengeChatGPT app-directory domain-verification token (plain text).គ្មានសោ API ទេ
GET/.well-known/openid-configurationThe authorization-server metadata at the OpenID discovery path.គ្មានសោ API ទេ
POST/v1/mcpThe MCP JSON-RPC 2.0 protocol endpoint.ថូខឹនផ្ទាល់ខ្លួនរបស់វា
GET/v1/mcp/connectionsList the organization's MCP connections.mcp.manage
POST/v1/mcp/connectionsCreate an MCP connection (Connect AI tool).mcp.manage
DELETE/v1/mcp/connections/{connectionId}Revoke an MCP connection.mcp.manage
GET/v1/mcp/connections/{connectionId}Get an MCP connection.mcp.manage
GET/v1/mcp/oauth/requests/{requestId}What an AI app asking to connect wants (the consent screen's data).mcp.manage
POST/v1/mcp/oauth/requests/{requestId}/approveApprove an AI app — creates the connection and returns the app's redirect.mcp.manage
POST/v1/mcp/oauth/requests/{requestId}/denyDecline an AI app — returns the app's redirect carrying access_denied.កូនសោ API ណាមួយ
GET/v1/mcp/scopesThe permissions worth granting an AI tool.mcp.manage
GET/v1/oauth/authorizeStart an AI app's sign-in (OAuth 2.1 authorization endpoint).គ្មានសោ API ទេ
POST/v1/oauth/registerRegister an AI app as an OAuth client (RFC 7591 dynamic client registration).គ្មានសោ API ទេ
POST/v1/oauth/revokeRevoke an AI app's access (RFC 7009).គ្មានសោ API ទេ
POST/v1/oauth/tokenExchange a code or refresh token for MCP access tokens (OAuth 2.1 token endpoint).គ្មានសោ API ទេ