API ရည်ညွှန်းချက်

mcp

ဤဧရိယာတွင် အဆုံးမှတ် 19 ခု ရှိသည်။ တစ်ခုစီတွင် ၎င်း၏ ကန့်သတ်ဘောင်များ၊ တုံ့ပြန်မှုနှင့် သင် လုပ်ဆောင်နိုင်သော တောင်းဆိုချက်တို့ပါရှိသည့် ကိုယ်ပိုင်စာမျက်နှာ ရှိသည်။

ဆော့ဖ်ဝဲရေးသားသူဆိုင်ရာ စာရွက်စာတမ်းများ အားလုံး →

နည်းလမ်းလမ်းကြောင်း၎င်းလုပ်ဆောင်ချက်ခွင့်ပြုချက်
GET/.well-known/oauth-authorization-serverOAuth 2.1 authorization-server metadata for AI apps (RFC 8414).API သော့ မရှိပါ
GET/.well-known/oauth-authorization-server/v1/mcpThe authorization-server metadata, for clients that append the resource path.API သော့ မရှိပါ
GET/.well-known/oauth-protected-resourceOAuth 2.1 protected-resource metadata for the MCP server (RFC 9728).API သော့ မရှိပါ
GET/.well-known/oauth-protected-resource/v1/mcpThe MCP server's protected-resource metadata at its path-qualified URL (RFC 9728 §3.1).API သော့ မရှိပါ
GET/.well-known/openai-apps-challengeChatGPT app-directory domain-verification token (plain text).API သော့ မရှိပါ
GET/.well-known/openid-configurationThe authorization-server metadata at the OpenID discovery path.API သော့ မရှိပါ
POST/v1/mcpThe MCP JSON-RPC 2.0 protocol endpoint.၎င်း၏ကိုယ်ပိုင်တိုကင်
GET/v1/mcp/connectionsList the organization's MCP connections.mcp.manage
POST/v1/mcp/connectionsCreate an MCP connection (Connect AI tool).mcp.manage
DELETE/v1/mcp/connections/{connectionId}Revoke an MCP connection.mcp.manage
GET/v1/mcp/connections/{connectionId}Get an MCP connection.mcp.manage
GET/v1/mcp/oauth/requests/{requestId}What an AI app asking to connect wants (the consent screen's data).mcp.manage
POST/v1/mcp/oauth/requests/{requestId}/approveApprove an AI app — creates the connection and returns the app's redirect.mcp.manage
POST/v1/mcp/oauth/requests/{requestId}/denyDecline an AI app — returns the app's redirect carrying access_denied.မည်သည့် API သော့မဆို
GET/v1/mcp/scopesThe permissions worth granting an AI tool.mcp.manage
GET/v1/oauth/authorizeStart an AI app's sign-in (OAuth 2.1 authorization endpoint).API သော့ မရှိပါ
POST/v1/oauth/registerRegister an AI app as an OAuth client (RFC 7591 dynamic client registration).API သော့ မရှိပါ
POST/v1/oauth/revokeRevoke an AI app's access (RFC 7009).API သော့ မရှိပါ
POST/v1/oauth/tokenExchange a code or refresh token for MCP access tokens (OAuth 2.1 token endpoint).API သော့ မရှိပါ